Saba Videoplay – frisch ans Werk

Nach dem ersten Test ist jetzt Zeit für die Instandsetzung. Also aufgeschraubt (der Garantieaufkleber konnte mich nicht aufhalten 😉 ) und erstmal gestaunt. Eine so alte Konsole und dann so wenig Schmutz. Alle Achtung!

Heute habe ich mir dann erstmal das Video-Problem zur Brust genommen. Die alte Verkabelung für die Antennenanschlüsse flog raus. An deren Stelle habe ich jetzt erstmal provisorisch einen AV- / Composite- Mod eingebaut. Direkt ein Erfolg, wie ihr dem Bildschirmfoto entnehmen könnt.

Übel aufgestoßen ist mir der Sound der Konsole. Bei diesen alten Geräten wurden die Sounds ja noch durch einen verbauten Lautsprecher ausgegeben und nicht über den Fernseher. Der ist eigentlich Top, aber viel ZU LAUT. Ich habe hier erstmal zu einen kleinen Widerstand gegriffen um den Sound auf ein erträgliches Niveau zu senken.

Zu einem späteren Zeitpunkt werde ich den AV-Mod noch sauber verlegen und eine Cinch-Buchse am Gehäuse anbringen. Eventuell fliegt das alte Netzteil raus und ich ersatze es gegen eins mit einer Gehäuse-Buchse. Mal schau’n.

Dringend muß ich mir was für die beiden Folienkabel überlegen. Altersbedingt haben sich die Leitungen von dem Träger gelöst. So lassen sie sich jedenfalls nicht mehr einstecken. Ein Klebeversuch war bereits erfolglos.

Speichere in deinen Favoriten diesen permalink.

2 Antworten zu Saba Videoplay – frisch ans Werk

  1. alex sagt:

    do you have a schematic of the av mod? and also what voltage represent the 4 colours of the conector that leads into the motherboard?

    thanks
    alex

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Bitte löse folgende Aufgabe, damit ich sicher bin, dass du kein Bot bist. Danke! * Time limit is exhausted. Please reload CAPTCHA.