Saba Videoplay – Bildfehler

Merkwürdiges Problem, vielleicht hat jemand eine Idee!?

Ich habe ja mein Saba Videoplay repariert. Da ich um Teufel komm raus kein Bild per Antenneneingang bekommen habe, habe ich einen AV-Mod eingebaut. Die internen Flachband-/Folienkabel (für den Modulslot) musste ich komplett ersetzten und habe jetzt einfach Flackbandkabel eingelötet.

Wenn ich die Konsole einschalte, kann ich die internen Spiele (Tennis & Fußball) ohne Probleme zocken. Grafik ist 1A. Alles super. Lege ich ein Modul ein (drücke natürlich auch die Löschen-Taste) sehe ich das bekannte G?, aber der Screen ist grün und das Bild läuft von oben nach unten durch. Die Farbe wechselt dann auch noch ge

schmeidig nach Lila. Starte ich jetzt aber das Spiel des Moduls (z.B. XXO) ist wieder alles korrekt. Bild wieder 1A – keine Probleme. Es tritt also nur auf, wenn ein Modul eingelegt ist und kein Spiel gestartet wurde.

Frage 1: Ist das normal?

Frage 2: Könnte das ein Problem des AV-Mods sein? ( atariage.com/forums/topic/154108-channel-f-composite-mod/“ )

Frage 3: Eventuell eine andere Ursache?

Saba Videoplay – Modulauffrischung

Konsole funktioniert, jetzt sind die Module dran. Technisch laufen die zwar einwandfrei, aber sauber ist was anderes. Da hat der Ebay-Verkäufer nicht untertreiben, als er sie als SEHR dreckig angeboten hat. Eine ehrliche Haut. Bei manchen wäre das noch 1A, sehr guter Zustand, wie neu gewesen 😉

Also auf die Teile, Platinen raus, einweichen, alte klebrige und wellige Aufkleber ab, neue drucken und aufkleben. Schaut ganz nett aus. Zwar keine TOP-Repro, aber besser als nichts.

BTW: Anscheinend wurden die Module (bei deren Herstellung) erst nach dem Zusammenbau mit dem Label versehen. Damit man nicht durcheinander kam, hat man zuvor mit Edding jeweils die Spielenummer draufgeschrieben. So fanden sich unter den Aufklebern noch die Kürzel G1 und G3 (siehe Bilder).

Saba Videoplay – Folienkabel-Alternative

Heute standen zwei Dinge an:

  1. AV-Mod einbauen
  2. Flachbandkabel austauschen

 

Der AV-Mod war schnell drin. Leider konnte ich die alten Folienkabel weder retten, noch konnte ich neue zu einem gescheiten Preis auftreiben. Daher mussten jetzt normale Flachbandkabel herhalten. Da die originalen KAbel ein Rastermaß von 2,54mm haben und die neuen eins von 1,27mm habe ich kurzerhand jede zweite Litze gekappt. Die restlichen wurden abisoliert und verzinnt und dann Pin für Pin an die Platine und später an den Connector gelötet. Klappt natürlich 1A 😉

Saba Videoplay – AV-Mod zum zweiten

Der Test des AV-/Composite-Mod hat ja auf Anhieb geklappt. Dieses Testkonstrukt sollte allerdings nicht so bleiben. Deshalb habe ich heute eine kleinere Version ohne Lochrasterplatine gebaut, die ordentlich isoliert ist. Demnächste heißt es also: anlöten, reinlegen, fertig!

Da die Kiste schon mal offen ist, habe ich den alten Netzschalter inkl. des Antennenumschalter ausgebaut. Der Netzschalter hakte und der Antennenumschalter wird schlichtweg nicht mehr gebraucht. Jetzt warte ich nur noch auf eine Anwort zweier Firmen zum Thema passgenaue Folienkabel. Bin mal gespannt!

Saba Videoplay – frisch ans Werk

Nach dem ersten Test ist jetzt Zeit für die Instandsetzung. Also aufgeschraubt (der Garantieaufkleber konnte mich nicht aufhalten 😉 ) und erstmal gestaunt. Eine so alte Konsole und dann so wenig Schmutz. Alle Achtung!

Heute habe ich mir dann erstmal das Video-Problem zur Brust genommen. Die alte Verkabelung für die Antennenanschlüsse flog raus. An deren Stelle habe ich jetzt erstmal provisorisch einen AV- / Composite- Mod eingebaut. Direkt ein Erfolg, wie ihr dem Bildschirmfoto entnehmen könnt.

Übel aufgestoßen ist mir der Sound der Konsole. Bei diesen alten Geräten wurden die Sounds ja noch durch einen verbauten Lautsprecher ausgegeben und nicht über den Fernseher. Der ist eigentlich Top, aber viel ZU LAUT. Ich habe hier erstmal zu einen kleinen Widerstand gegriffen um den Sound auf ein erträgliches Niveau zu senken.

Zu einem späteren Zeitpunkt werde ich den AV-Mod noch sauber verlegen und eine Cinch-Buchse am Gehäuse anbringen. Eventuell fliegt das alte Netzteil raus und ich ersatze es gegen eins mit einer Gehäuse-Buchse. Mal schau’n.

Dringend muß ich mir was für die beiden Folienkabel überlegen. Altersbedingt haben sich die Leitungen von dem Träger gelöst. So lassen sie sich jedenfalls nicht mehr einstecken. Ein Klebeversuch war bereits erfolglos.

Saba Videoplay – erster Test

Der erste Test des Saba Videoplays verlief schon mal gar nicht so schlecht. Von außen ist die Konsole nur leicht schmutzig und hat nur einige kleinere Kratzer. Nichts größeres und auch keine Risse. Nichts klappert 🙂

Also hab ich mal den Schritt gewagt und sie direkt angeschlossen. Wie zu erwarten ist das Bild über den Antennenausgang sehr mies bzw. läßt sich an modernen TVs kaum noch richtig einstellen. Aber immerhin weiß ich jetzt, dass die Konsole, die Joysticks (Spielerpiloten) und auch die Games funktionieren.

PS: Dass das Gerät nur von einer Saba-Servicestelle geöffnet werden darf ist ja wohl … wir werden noch sehen 😉

Neues Jahr, alte Konsole …

Eigentlich stand sie schon länger auf meiner Anschaffungsliste. Die Rede ist vom Saba Videoplay. Jetzt hab ich fix auf Ebay zugegriffen und für um die 20€ gehört mir jetzt endlich die Konsole mit den wohl coolsten Joysticks überhaupt. Links, rechts, hoch, runter, drehen, ziehen und drücken – welcher andere Controller bietet das sonst?

In den nächsten Tagen werde ich die Konsole säubern und wieder in Stand setzten, da sie sporadisch resettet. Dürfte aber nichts großes sein.

100_7361